Wymagania systemowe

Przed instalacją systemu CONREGO sprawdź czy Twój serwer spełnia wymogi.

Oprogramowanie serwera

  • system Linux;
  • Apache Web Server 1.3 lub nowszy,
    Ustawienia modułu Apache: mod_rewrite enabled, mod_security disabled, mod_auth_basic disabled;
  • PHP w wersjach 5.2.4 do 5.6,
    Ustawienia wymagane: allow_url_fopen (On), safe_mode set (Off);
    Pomocne ustawienia: register_globals (Off), magic_quotes_* (Off), suhosin.upload.max_uploads (100), max_file_upload (100), file_max_upload_size (16M);
    Pomocne rozszerzenia: PDO_MySQL, cURL, SimpleXML, mcrypt, GD, OpenSSL, DOM, SOAP, zlib, imagick;
  • MySQL w wersji 5.0.15 lub nowszej;
  • ionCube PHP Loader w wersji 4.6.1 lub nowszej
  • Użyteczne narzędzia serwera: CRON;

Dane dostępowe

  • Dane dostępowe do serwera FTP (dostarczy je Twój dostawca hostingowy);
  • Dane dostępowe do bazy danych MySQL (dostarczy je Twój dostawca hostingowy);

Oprogramowanie na Twoim komputerze

  • Jakikolwiek edytor tekstowy (polecamy aplikację PSPad);
  • Jakikolwiek klient FTP (polecamy aplikację Filezilla);
  • Jakakolwiek nowoczesna przeglądarka internetowa (zalecane minimum: Internet Explorer 10, Firefox 30, Chrome 30, Safari 5).

Dokumentacja (aktualna dla v4.40)

Bądź na bieżąco z nowościami i subskrybuj newsletter CONREGO

Oświadczam, że zapoznałem się z treścią i akceptuję regulamin korzystania z usług newslettera internetowego na stronie conrego.com.pl
Ta strona używa cookies celem gromadzenia danych o użytkownikach w celach marketingowych i obsługi procesów związanych z realizacją zamówień. Korzystając z tej strony wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.
Akceptuję